API servers not responding
Incident Report for Futureproofs
Resolved
Everything seems to be running well. Let us know if you encounter any further problems.
Posted about 1 year ago. Mar 08, 2018 - 20:39 GMT
Update
So far, everything appears to be working as normal still.
Posted about 1 year ago. Mar 08, 2018 - 17:09 GMT
Monitoring
The issue has been resolved and the application is working normally again. We will continue to monitor for the next few hours to ensure that things remain stable. I'm very sorry, again, that we let you down.
Posted about 1 year ago. Mar 08, 2018 - 16:21 GMT
Investigating
Our API server is currently not responding to messages from the application (although it is still up and running). Unfortunately, this means that the Futureproofs application is not working at present. All other systems are working, but we are investigating and will get things running again as soon as we can. I'm very sorry for this and any interruption this causes to your work.
Posted about 1 year ago. Mar 08, 2018 - 14:17 GMT