Unplanned planned maintenance
Incident Report for Futureproofs
Resolved
Search is back online . Sorry for the delay in updating this item and for the inconvenience during the couple of hours when search was actually down.
Posted 17 days ago. May 03, 2019 - 16:15 BST
Monitoring
IBM's maintenance has completed but search still isn't up. We're investigating and will get it working again as soon as we can.
Posted 17 days ago. May 03, 2019 - 15:29 BST
Identified
Search is currently down. I'm very sorry about this - IBM (who host our search databases) are doing "planned maintenance" on the servers, but we didn't receive any notifications about this and so couldn't prepare. Hopefuly, this will last no more than an hour (possibly less) but search will remain unavailable during this time. I will keep monitoring and update as required.
Posted 18 days ago. May 03, 2019 - 12:29 BST
This incident affected: Our servers (Our search database).