Problems with duplicate emails during proof creation
Incident Report for Futureproofs
Resolved
The problem has been fixed and you can now create proofs again.

The issue was caused by a refactor of the code that converts the PDF into the set of images that are actually sent to your browser for each page. The new version was incorrectly reusing a template including the details of the previous email, including its addressees. We're adding tests to avoid this happening again in the future.

Thanks for your patience.
Posted about 3 years ago. Mar 11, 2016 - 12:40 GMT
Identified
We've had a problem with this morning's release that has caused duplicate email to be sent out when proofs are created. We're working on a fix at the moment, and have temporarily disabled proof creation while we work.

I'm very sorry for any delays this causes with your work.

John
CEO & Founder, We Are Futureproofs
Posted about 3 years ago. Mar 11, 2016 - 12:09 GMT